Tasks and Events tab on vCenter Server shows the error: Cannot login root @ IP address
book
Article ID: 324759
calendar_today
Updated On:
Products
VMware vSphere ESXi
Issue/Introduction
Symptoms:
- In the Tasks and Events tab on vCenter Server, you see this error message every ten minutes:
Cannot login root@xxx.xxx.xxx.xxx
- In the hostd.log, you see entries similar to:
[63813B90 verbose 'Proxysvc Req11445'] New proxy client SSL(TCP(local=IPaddress:443, peer=IPaddress:52916))
pam_per_user: create_subrequest_handle(): doing map lookup for user "root"
pam_per_user: create_subrequest_handle(): creating new subrequest (user="root", service="system-auth-generic")
pam_unix(system-auth-generic:auth): authentication failure; logname= uid=0 euid=0 tty= ruser= rhost= user=root
[63813B90 info 'ha-eventmgr'] Event 3479 : Cannot login root@IPaddress
Rejected password for user root from IPaddress
Environment
VMware vSphere ESXi 5.0
VMware vSphere ESXi 6.0
VMware vSphere ESXi 7.0
VMware vSphere ESXi 8.0
Cause
This issue occurs due to the failing connections from another host or vCenter Server with incorrectly configured third party software.
Resolution
To resolve this issue:
- Verify that all applications or software which connects to the host from originating IP address is configured correctly.
- Verify that the username and password used for authentication of the software is correct.
- Reestablish the connection to any third party software that contains the IP address detected in the error message.
Feedback
Was this article helpful?
thumb_up
Yes
thumb_down
No