Smarts IP: "Wireless Access Points" and "Wireless Clients" status are not updating
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Smarts IP: "Wireless Access Points" and "Wireless Clients" status are not updating

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Article ID: 324736

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Updated On:

Products

VMware Smart Assurance

Issue/Introduction

Symptoms:


The status for "Wireless Access Points" and "Wireless Clients" are not updating in Smarts IP.

Environment

VMware Smart Assurance - SMARTS

Cause

The Polling and Threshold (P&T) groups settings are not defined correctly. 

From IP 9.2.1, the connectivity polling settings for polling groups have been separated between wireless domain devices and other wired devices. Two new connectivity polling settings have been exclusively introduced for wireless devices:
 
Connectivity Polling for Wireless Devices
Connectivity Polling for Wireless Devices   External Poller

Resolution

  • For all wireless devices (e.g. "WirelessControllers", "AuthenticationServers", "WirelessAccessPoints", "WirelessClients"), add the following settings to "Polling and Thresholds > Polling Groups > Connectivity Polling For Wireless Devices setting > Settings":
    • Connectivity Polling for Wireless Devices
    • Connectivity Polling for Wireless Devices   External Poller
  • The  Connectivity Polling for Wireless Devices  and  Connectivity Polling settings  for other devices are mutually exclusive, and the "Connectivity Polling settings" do not instrument the wireless devices. Hence, remove the  Connectivity Polling settings  from all wireless device polling groups and verify that  Connectivity Polling for Wireless Devices  is present and enabled. 
  • Please note that by default "WirelessClients" monitoring is disabled. Add the  Connectivity Polling for Wireless Devices  setting to the "WirelessClients" group to enable it.