"Wireless Access Points" and "Wireless Clients" status are not updating
search cancel

"Wireless Access Points" and "Wireless Clients" status are not updating

book

Article ID: 324736

calendar_today

Updated On:

Products

VMware Smart Assurance VMware Telco Cloud Service Assurance

Issue/Introduction

The Polling and Threshold (P&T) groups settings are not defined correctly.
 

Environment

10.x Smarts
2.x TCSA

Cause

The connectivity polling settings for polling groups have been separated between wireless domain devices and other wired devices. Two new connectivity polling settings have been exclusively introduced for wireless devices; "Connectivity Polling For Wireless Device" and "Connectivity Polling For Wireless Device External Poller"

Resolution

  • For all wireless devices (e.g. "WirelessControllers", "AuthenticationServers", "WirelessAccessPoints", "WirelessClients"), add the following settings:

    "Polling and Thresholds > Polling Groups > Connectivity Polling For Wireless Devices setting > Settings":

    • Connectivity Polling for Wireless Devices
    • Connectivity Polling for Wireless Devices   External Poller

  • The  Connectivity Polling for Wireless Devices  and  Connectivity Polling settings  for other devices are mutually exclusive, and the "Connectivity Polling settings" do not instrument the wireless devices. Hence, remove the  Connectivity Polling settings  from all wireless device polling groups and verify that  Connectivity Polling for Wireless Devices  is present and enabled
  • Please note that by default "WirelessClients" monitoring is disabled. Add the  Connectivity Polling for Wireless Devices  setting to the "WirelessClients" group to enable it.