End of Distribution of Older NSX for vSphere and NSX-T Versions
search cancel

End of Distribution of Older NSX for vSphere and NSX-T Versions

book

Article ID: 324201

calendar_today

Updated On:

Products

VMware NSX Networking

Issue/Introduction

This KB article provides customers with communication that the versions of NSX will no longer be distributed.

Symptoms:
Versions of NSX Data Center for vSphere and NSX-T Data Center are no longer available for download from VMware Customer Connect.

Environment

VMware NSX-T Data Center

Cause

Several versions of NSX Data Center for vSphere and NSX-T Data Center have either reached their End of Distribution (EoD) milestone or are no longer recommended for new deployments. These versions are being removed from general download access.

Customers currently running these versions can continue to use the version of the product they are running and will be supported in accordance with the VMware Product Lifecycle Matrix. 

Customers with an active service and support contract that need access to older releases can open a support case. VMware will review the requirements and assist with providing the needed software that has been removed from distribution.

Resolution

NSX Data Center for vSphere

Customers are advised to upgrade to the most current version of NSX for vSphere or migrate to NSX-T as NSX for vSphere is no longer in the General Support or Technical Guidance phase.


NSX-T Data Center

Customers who require new features should upgrade to 4.x to adopt the new functionality. Customers who do not require this functionality at this time should upgrade to the latest available version of NSX 3.2.x, which continues to be VMware's recommended release.
 

Product Versions

The following release series have been removed from distribution / download:

  • NSX Data Center for vSphere - VMware recommends customers upgrade to 6.4.14
    • NSX Data Center for vSphere 6.0.x
    • NSX Data Center for vSphere 6.1.x
    • NSX Data Center for vSphere 6.2.x
    • NSX Data Center for vSphere 6.3.x
    • NSX Data Center for vSphere 6.4.0
    • NSX Data Center for vSphere 6.4.1
    • NSX Data Center for vSphere 6.4.2
    • NSX Data Center for vSphere 6.4.3
    • NSX Data Center for vSphere 6.4.4
    • NSX Data Center for vSphere 6.4.5
    • NSX Data Center for vSphere 6.4.6
    • NSX Data Center for vSphere 6.4.8
    • NSX Data Center for vSphere 6.4.10
    • NSX Data Center for vSphere 6.4.11
    • NSX Data Center for vSphere 6.4.12
  • NSX-T Data Center - VMware recommends customers upgrade to 3.2.3 or later
    • NSX-T Data Center 1.1.x
    • NSX-T Data Center 2.0.x
    • NSX-T Data Center 2.1.x
    • NSX-T Data Center 2.2.x
    • NSX-T Data Center 2.3.x
    • NSX-T Data Center 2.4.x
    • NSX-T Data Center 2.5.x
    • NSX-T Data Center 3.0.0
    • NSX-T Data Center 3.0.1
    • NSX-T Data Center 3.0.1.1
    • NSX-T Data Center 3.0.2
    • NSX-T Data Center 3.0.3.0
    • NSX-T Data Center 3.0.3.1
    • NSX-T Data Center 3.1.0
    • NSX-T Data Center 3.1.1
    • NSX-T Data Center 3.1.2.0
    • NSX-T Data Center 3.1.2.1
    • NSX-T Data Center 3.1.3.0
    • NSX-T Data Center 3.1.3.1
    • NSX-T Data Center 3.1.3.2
    • NSX-T Data Center 3.1.3.3
    • NSX-T Data Center 3.1.3.4
    • NSX-T Data Center 3.1.3.5
  • NSX Intelligence - VMware recommends customer to upgrade to 1.2.1.2 or later
    • NSX Intelligence 1.0.0
    • NSX Intelligence 1.0.1
    • NSX Intelligence 1.1.0
    • NSX Intelligence 1.1.1
    • NSX Intelligence 1.1.2
    • NSX Intelligence 1.2.0
    • NSX Intelligence 1.2.1.0
    • NSX Intelligence 1.2.1.1