A similar error will be visible in the /storage/core/loginsight/var/systemalert.log:
{"Timestamp":"2026-03-10T10:00:59.100Z","Data":{"AlertId":"vCenter collection failed","Name":"vCenter collection failed","Description":"vCenter task and event collection failed for the following host:\n\n vCenter-FQDN\n\nThis message was generated by your VMware Aria Operations for Logs installation, visit the <a href='https://docs.vmware.com/en/VMware-Aria-Operations-for-Logs/index.html'>Documentation Center</a> for more information.","TriggerTime":"2026-03-10T10:00:59.095Z"},"AutoClearTimeoutSeconds":-1}
A similar error will be visible in the /storage/core/loginsight/var/plugins/vsphere/li-vsphere.log:
[2026-03-11 14:56:59.087+0000] ["pool-9-thread-1"/##.##.##.## ERROR] [com.vmware.loginsight.scheduled.ScheduledPluginService] [Failed to run vSphere collection exitCode=2 stdout='' stderr='']
ERROR] [com.vmware.loginsight.vsphere.events.VimEventMonitor] [https://vCenter-FQDN/sdk Exception: 'HTTP transport error: java.net.ConnectException: Connection timed out (Connection timed out)' was thrown while trying to establish connection.Rethrowing exception.]
ERROR] [com.vmware.loginsight.vsphere.events.VimEventMonitor] [[vCenter-FQDN/] Failed to Monitor VimEvents] com.sun.xml.ws.client.ClientTransportException: HTTP transport error: java.net.ConnectException: Connection timed out (Connection timed out)
Environment
Aria Operations for Logs 8.x
VMware vRealize Log Insight 8.x
Cause
Aria Operations for Logs nodes can't connect to vCenter due to a port issue.
Issue with certificate
Caused by stale registration, authentication issues, or overloaded WCP (Kubernetes) services
Resolution
Apply workaround as per the cause identified.
Workaround 1: Recommended enabling bi-directional communication on TCP port 443 from the vCenter instances to all nodes within the Aria Operations for Logs environment.
Open SSH session as root to Aria Operations for Logs Primary node
Run either of these following commands to test connectivity on port 443
Repeat for each Aria Operations for Logs node as necessary.
Note: Please validate if the vCenter integration is using the correct credentials. Enter the correct credentials for the vCenter account and Validate the connection to avoid any credential related issues.
For more information on the required ports and protocols, please refer Port and protocol
Workaround 2:
Login to Aria Operations for Logs UI using admin account.
Go to Integration --> vSphere --> Edit the affected vCenter
Enter username and password. Make sure username using must have all permission
Click Test Connection. It will prompt for certificate, accept the certificate and Click 'Test Connection'.
Once connection is successful, save the configuration.
After few mins, 'VC Collection Status' will change to 'Collecting'
Workaround 3:
Login to Aria Operations for Logs UI using admin account.
Go to Integrations --> vSphere --> Remove the affected vCenter
Go to Integrations --> vSphere --> Click ADD VCENTER SERVER.
Enter username and password. Make sure username using must have all permission
Click Test Connection. It will prompt for certificate, accept the certificate and Click 'Test Connection'.
Once connection is successful, save the configuration.
After few mins, 'VC Collection Status' will change to 'Collecting'