License is running out of capacity alert
search cancel

License is running out of capacity alert

book

Article ID: 324152

calendar_today

Updated On: 03-21-2025

Products

VMware Aria Suite

Issue/Introduction

Outline the possible solutions to prevent the alert from triggering

Receive an alert License is running out of capacity

 

Environment

VMware Aria Operations 8.x

Cause

Alert is triggering because the license usage is close to or has reached the capacity. There are thresholds for the alert when the cluster object metric,  Licensing|License Key|Usage (%) is greater than or equal to 80. If you do not want to have this alert triggered, you will need to either purchase additional licensing or disable the alert in the active policy.

Resolution

  • Purchase additional licenses to keep license usage under 80%
  • Disable the alert in the policy as a workaround until you can either adjust the license group or add more licensing
    • Sign into the Aria Operations product UI as an administrator user such as admin
    • Click on Configure Policies
    • Select the appropriate policy
    • Click on EDIT POLICY
    • Click Alerts and Symptoms
    • Using ALL FILTERS search for 'License is running out of capacity'
    • Click on the State column and select Disabled
    • Click SAVE
  • For newer versions of Aria Operations such as 8.18.3 the steps may be slightly different:

    • Sign into the Aria Operations product UI as an administrator user such as admin
    • Click on Operations > Configurations > Policies > Policy Definition
    • Select the appropriate Active policy
    • Click on EDIT POLICY
    • Click Alerts and Symptoms
    • In the box that says "Type here to apply filters" search for 'License is running out of capacity'
    • Click on the State column and select Deactivated
    • Click SAVE

 

Additional Information

Receive an alert daily advising license capacity is being reached