vRSLCM deployed from VMware Cloud Foundations Environment cannot communicate with deployed vRA/ vROPs/ vRLI environments
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vRSLCM deployed from VMware Cloud Foundations Environment cannot communicate with deployed vRA/ vROPs/ vRLI environments

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Article ID: 324137

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Updated On:

Products

VMware Cloud Foundation

Issue/Introduction

Symptoms:
vRealize Suite Life Cycle Manager (vRSLCM) cannot communicate with the deployed vRealize Automation (vRA), vRealize Operations (vROPs), or vRealize Log Insight (vRLI) environments, or vRSLCM fails to upgrade when trying to import one of these environments

Environment

VMware Cloud Foundation 3.8.x
VMware Cloud Foundation 3.10.x
VMware Cloud Foundation 3.7.x
VMware Cloud Foundation 3.9.x

Cause

The deployed environment certificate, or password does not match what is in the vRSLCM database.

Resolution

This is a known issue affecting VMware Cloud Foundation. There is currently no resolution.

Workaround:
Take snapshots of the vRSLCM appliance prior to completing the following steps:
  1. Record the environment name and product
  2. Delete the environment from vRSLCM, do not check the option to delete the VMs.
  3. Create a new environment using the same name you recorded in step 1
  4. Choose the product you recorded in step 1
  5. Check the box for import
  6. Fill in the information requested for the environment you are importing
Note: A request may fail when trying to import additional appliances from the product cluster
  1. Browse to the Requests tab and click the retry option for the failed import
  2. Enter the requested credentials and click submit (repeat for additional appliances)