Smarts IP and NCM TASC webpage reports Temporary Maintenance after logging in to myvmware.com page
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Smarts IP and NCM TASC webpage reports Temporary Maintenance after logging in to myvmware.com page

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Article ID: 323804

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Updated On:

Products

VMware Smart Assurance

Issue/Introduction

Provide the steps to resolve the issue.

Symptoms:
When accessing the TASC website  https://customerconnect.vmware.com/tasc/GoHome.do reports the message "Temporary Maintenance" on the website. 

Temporary Maintenance Message



Environment

VMware Smart Assurance - SMARTS

Cause

Stale entries in the browser's cache / cookies.

Resolution

  1. Clear cache and cookies from your browser that you are using to access this site.
  2. Close all open browser windows.
  3. Go back to the https://customerconnect.vmware.com/tasc/GoHome.do  site and login as requested.
Requirements:
  1. User must have login credentials for customerconnect.vmware.com
  2. User has accessed the TASC website https://customerconnect.vmware.com/tasc/GoHome.do jhas application access approved.

If you are not authorized to access this site the review the following KB article:  

https://kb.vmware.com/s/article/334114?lang=en_US

Workaround:
Test site on a different browser if needed or email the TASC team at [email protected] if this does not work for you.

Additional Information

Impact/Risks:
None