Problem:
The DA is experiencing a data sync failure with CAPC. Recycling services does not fix the problem. The following error can be seen in the DMService.log file:
ERROR | pool-3-thread-4 | 2015-10-01 14:22:03,759 | com.ca.im.portal.dm.productsync.DataSourcePoller | An error occurred during a sync request with data source Data Aggregator@name: additional info: enum.datasourceerror.DS_PRODUCT_ID_CHANGED.
Environment:
CAPM 2.3.0
CAPM 2.3.1
CAPM 2.4
Cause:
This is a known issue in 2.3.0/2.3.1 where GUID for Data Sources may shift and cause out of syc status.
Workaround:
The bug was resolved with the release of version 2.4.1 (May kit).
As a workaround to fix the problem in 2.3.0 or 2.3.1, please follow the steps below.
Release: IMDAGG99000-2.8-Infrastructure Management-Data Aggregator
Component: