[VCDR] Unable to attach an AWS Direct Connect VIF to VCDR
search cancel

[VCDR] Unable to attach an AWS Direct Connect VIF to VCDR

book

Article ID: 323658

calendar_today

Updated On:

Products

VMware Live Recovery

Issue/Introduction

Discuss the known issue when attempting to attach an AWS DX VIF that is in a different region than the VCDR Protected Site.

Symptoms:
When attempting to attach an AWS Direct Connect (DX) VIF to VCDR, the following error is seen - "You need to configure Direct Connect in AWS, and create virtual interfaces on your AWS account with the owner set to account ID." It was confirmed the AWS DX VIF is deployed in a different region than the VCDR Protected Site.

image.png

Cause

This error will be seen when the AWS DX VIF is deployed in a different region than the VCDR Protected Site.

Resolution

It is currently unsupported to attach an AWS DX VIF that is in a different region than the VCDR Protected Site. It is recommended to create the AWS DX VIF and VCDR Protected Site in the same region in order to attach successfully.

This issue will be resolved in a future VCDR release.

Workaround:
If there is a requirement to attach an AWS DX VIF that is in a different region than the VCDR Protected Site, please engage VMware Global Support with the ask to attach it. Please provide the Org ID associated to the environment and the AWS DX VIF name.

Additional Information

Impact/Risks:
Customer will not be able to attach the AWS DX VIF until the DX VIF is deployed in the same region as the VCDR Protected Site, or the workaround is executed.