[VCDR] Backup fails because the VM does not exist
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[VCDR] Backup fails because the VM does not exist

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Article ID: 323657

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Updated On:

Products

VMware Live Recovery

Issue/Introduction

Provide a known issue when using a third party solution to backup VMs in VCDR.

Symptoms:
Customer is attempting to run a backup job for VM(s) in VCDR and it is failing with the error, "Failed to backup VM for task drc-#####. VM does not exist". It was confirmed that backups have been working perfectly fine for the VM(s), and only started to see the errors recently.

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Cause

This issue is seen when third party solutions (EX: Commvault, Veeam, etc.) are used to restore a VM before VCDR attempts to backup. When this happens, duplicate IDs are created for the VM in VCDR, and it fails because it is leveraging the incorrect ID.

Resolution

If you run into the above error after restoring a VM with a third party solution, then please proceed with creating a Service Request with VMware Global Support . When filing the support request, please provide the below information:

- Org ID
- Recovery SDDC ID (if applicable)
- Screenshot of the error
- VM name(s)
- Third Party Solution being used
- Support Bundle ID

Additional Information

Impact/Risks:
VCDR backups will continue to fail until an internal script is executed on the VM to remove the duplicate IDs.