[VCDR] Unable to view vCenter Tags
search cancel

[VCDR] Unable to view vCenter Tags

book

Article ID: 323649

calendar_today

Updated On:

Products

VMware Live Recovery

Issue/Introduction

Provide the resolution to allow the vCenter Tags to be visible and be used to create backups for VCDR Protection Groups.

Symptoms:
When viewing a Protection Groups vCenter tags, the following error may be seen - "There was an error getting the data."
image.png

Cause

This is due to an expired certificate that VCDR leverages to communicate with the OnPrem vCenter to pull tags.

Resolution

Please proceed with filing a Support Request with VMware Global Support with the following information.

- HAR File when accessing the vCenter Tags wizard
- Screenshot of the error
- ORG ID
- VCDR Support Bundle ID

Note: If VMware Global Support confirms the issue is related to the cert, internal teams will run through an internal process which will require the [email protected] credentials. When filing the SR, please know a call will need to be setup to proceed with the internal runbook.

Additional Information

Impact/Risks:
vCenter Tags are unable to be viewed/selected when creating a backup for a specific Protection Group.