Unable to view vCenter Tags in vLCR UI while configuring the protection group
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Unable to view vCenter Tags in vLCR UI while configuring the protection group

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Article ID: 323649

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Updated On:

Products

VMware Live Recovery

Issue/Introduction


When viewing a Protection Groups vCenter tags, the following error may be seen - "There was an error getting the data."


Environment

VMware Live Cyber Recovery 7.26.x

VMware Live Cyber Recovery 7.27.x

Cause

This is due to an expired vCenter certificate that VLCR leverages to communicate with the On-premise vCenter to populate Virtual machines based on tags.

Resolution

Before filing a Support Case with VMware By Broadcom Support , Verify that the connectors are not running legacy OS version refer KB378204
 
Open a support case with the below information. 

- HAR File when accessing the vCenter Tags wizard
- Screenshot of the error
- ORG ID of your deployment.
- VLCR Support Bundle ID

Note: If VMware Support confirms the issue is related to the expired certificate, internal teams will run through an internal process which will require the [email protected] credentials. When filing the SR, please know a call will be needed to be setup to proceed with the internal runbook.

Additional Information