Direct Connect VIF BGP Status Down after attaching it in the VMware Live Cyber recovery UI.
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Direct Connect VIF BGP Status Down after attaching it in the VMware Live Cyber recovery UI.

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Article ID: 323647

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Updated On:

Products

VMware Live Recovery

Issue/Introduction

 

After attaching a Direct Connect VIF in VLCR, the BGP status is reported "Down" and status shows as "Pending". It is confirmed VLCR and the Direct Connect VIF are deployed in the same region.

 

AWS Console shows the peering status as 'Pending'



 

Environment

VMware Live Cyber Recovery 7.27.x

VMware Live Cyber Recovery 7.26.x

Cause

This is a known issue and is due to an exception during the VLCR Direct Connect configuration workflow.

Resolution

Ensure the pre-requisites are met and correct process is followed. Refer Configure Direct Connect 

Please create a Support Case with VMware by Broadcom Support and provide below information:

  • ORG ID of your deployment.

  • VLCR Region and Direct Connect VIF Region. Both should be in same region.

  • VLCR Support Bundle ID. 

  • Screenshot of the VLCR UI Private connection wizard.

  • Screenshot of the AWS UI Direct Connect.
  • Provide a time slot for maintenance, if required.

Additional Information