Provide the resolution when a network un-extension process is stuck at 1%.
Symptoms: When unextending a L2E segment in HCX, the status may show stuck at 1% with the error, "Tearing Down." The issue was seen after doing a graceful unextend.
Cause
This can be due to a previous HCX deployment not being cleaned up. Additionally, this can be due to the Network Extension appliance being removed manually from the vCenter Inventory, before unextending the network.
Resolution
When the un-extension process is stuck, select the network to unextend and choose the option to "Force Unextend." This will force unextend the network.
Additional Information
Impact/Risks: The network extension will remained stalled until the resolution is actioned. This could result in the workloads sitting on the VLAN to be disconnected, until the network extension is completely un-extended.