"SNMP-N-EAGENTUSMWINDOW-Agent REPORT [USM]: Not In Time Window" when discovering a UPS device
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Article ID: 323485
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Updated On:
Products
VMware Smart Assurance
VMware Telco Cloud Service Assurance
Issue/Introduction
The purpose of this article is to resolve the message / error when discovering various type of devices including UPS devices.
Environment
Smarts - 10.1.x
TCSA - 2.x
Smarts-DM - 2.x
Cause
The error is usually displayed, because the agent determined that the packets timeliness was not within the threshold.
Resolution
- Try restarting the SNMPV3 agent. A restart of the SNMP V3 packet exchange will usually resolve the problem.
- If restarting the SNMP agent does not resolve it, try changing the SNMP timeout setting to 3000ms on the agent.
- Do another discovery to re-synchronize.
Workaround:
Updating the agent timeout setting to 3000ms and restarting the agent will usually resolve this issue
Note: This is not Smarts issue, recommendation suggested in this article to be discussed with the device owners / network administrators.
Additional Information
Discovery of the device will not be possible until the error is resolved.
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