VCSA VAMI Backup Activity shows "No items to display"
search cancel

VCSA VAMI Backup Activity shows "No items to display"

book

Article ID: 323329

calendar_today

Updated On:

Products

VMware vCenter Server

Issue/Introduction

Symptoms:
VCSA VAMI Backup Activity shows "No items to display", users cannot see backup history or running backup jobs.

Environment

VMware vCenter Server 7.0.x
VMware vCenter Server 6.7.x
VMware vCenter Server 6.5.x

Cause

Backup history file: /storage/applmgmt/backup_restore/backup-history.json is too large, VCSA times out returning the contents to browser.

Resolution

This issue is resolved in vCenter 7.0 U2 (17694817) release.

Workaround:

To workaround the issue, please follow the below mentioned steps:

  1. Login to VCSA by SSH.
  2. Edit lighttpd.conf file.
shell
vi /etc/applmgmt/appliance/lighttpd.conf
  1. Change the value: "server.stream-response-body = 2" to "server.stream-response-body = 1".
#server.stream-response-body = 2
server.stream-response-body = 1
  1. Restart vami-lighttp service as follows :
systemctl restart vami-lighttp