[VMC on AWS] vCenter UI unavailable after uninstalling HCX plugin
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Article ID: 323259
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Updated On:
Products
VMware Cloud on AWS
Issue/Introduction
Explain the cause of the login delay.
Symptoms: Support uninstalled the HCX plugin from vCenter. vCenter UI is blank for several minutes after an attempted login. vCenter is up and running. vCenter is reachable by network checks.
Cause
This is caused by vCenter trying to contact an HCX instance that is not available.
Resolution
This will be resolved in a future release by adjusting the timeout period.
Additional Information
Impact/Risks: vCenter is up and running but users will be unable to manage the environment.