vCenter Server の「ホスト IPMI のシステム イベント ログの状態」アラーム
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vCenter Server の「ホスト IPMI のシステム イベント ログの状態」アラーム

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Article ID: 323154

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Products

VMware vSphere ESXi

Issue/Introduction

免責事項:これは英文の記事「Host IPMI system event log status" alarm in vCenter Server 」の日本語訳です。記事はベストエフォートで翻訳を進めているため、ローカライズ化コンテンツは最新情報ではない可能性があります。最新情報は英語版の記事で参照してください。



vCenter Server 6.x、7.x、または 8.x のハードウェア ステータス タブでホスト IPMI システム イベント ログの状態 アラームが繰り返しトリガーされる場合は、/var/log/ipmiにある IPMI システム イベント ログ ファイルをクリアします。

  • ESX/ESXi ホストで、ホスト インテリジェント プラットフォーム管理インターフェイス (IPMI) システムのイベント ログ (SEL) ステータスのアラームが繰り返しトリガされる。
  • アラームを確認をすると、インベントリ内の ESXi/ESX ホストの感嘆符が削除される。
  • BIOSハードウェアログをクリアした後、ハードウェアステータスアラームが表示される
:その他の症状およびログ エントリについては、「Additional Information」セクションを参照してください。

Environment

VMware vSphere ESXi 6.x
VMware vSphere ESXi 7.x
VMware vSphere ESXi 8.x

Cause

この問題は、IPMI システムイベントログの容量が上限に達しログファイルを監視するアラームがトリガされたときに発生します。

Resolution

この問題を解決するには、ESXi ホストの NTP 設定が正しいことを確認し、IPMI システムイベントログのファイルをクリアして、センサーをリセットします。

IPMI システムイベントログのファイルをクリアしてセンサーをリセットするには:

  1. vSphere Client を使用して vCenter Server を開きます。
  2. vCenter Server インベントリで、ESXi/ESX ホストを選択します。
  3. [監視] から [ハードウェアの健全性] をクリックします。
  4. [システム イベント ログ] をクリックします。
  5. [イベント ログをリセット] をクリックします。システム イベント ログから赤いアラートが削除されます。
  6. [センサーをリセット] をクリックして、ホストのセンサーをリセットします。

localcli コマンドをコマンド ラインから使用して IPMI SEL ログをクリアすることもできます。
ESXi 6.x 以降で IPMI SEL ログをクリアするには、次の手順を実行します。

  1. SSH 経由で ESXi ホストに接続します。
  2. このコマンドを実行します:

    #localcli hardware ipmi sel clear



または、管理エージェントの再起動も検討してください 。 

注: sfcbd-watchdog サービスが停止している場合は、以下の 2 つのコマンドを使用してサービスを開始します。

 #esxcli system wbem set --enable true
 
 #/etc/init.d/sfcbd-watchdog restart



Additional Information

ハードウェアを調べて、ログがいっぱいになる理由を判断します。

さらに次の症状が発生します。
  • /var/log/vmkernel.log ファイルに次のようなエントリが表示されます。

    sfcb-vmware_raw[5153]: IpmiIfcSelReadAll: failed call to IpmiIfcSelReadEntry cc = 0xff
    sfcb-vmware_raw[5153]: IpmiIfcSelReadAll: failed call to IpmiIfcSelReadEntry cc = 0xff
    snmpd[19956]: Connection from UDP: [10.16.16.65]:61945
    sfcb-vmware_raw[5153]: IpmiIfcSelReadAll: failed call to IpmiIfcSelReadEntry cc = 0xff
    /usr/lib/vmware/bin/vmware-hostd[19577]: Accepted password for user root from 10.16.16.65
    sfcb-vmware_raw[5153]: IpmiIfcSelReadAll: failed call to IpmiIfcSelReadEntry cc = 0xff
    sfcb-vmware_raw[5153]: IpmiIfcSelReadAll: failed call to IpmiIfcSelReadEntry cc = 0xff
    snmpd[19956]: Connection from UDP: [10.16.16.65]:61945
    sfcb-vmware_raw[5153]: IpmiIfcSelReadAll: failed call to IpmiIfcSelReadEntry cc = 0xff
    sfcb-vmware_raw[5153]: IpmiIfcSelReadAll: failed call to IpmiIfcSelReadEntry cc = 0xff
Restarting Management Agents in ESXi
Location of vCenter Server log files