Support bundle files not removed from /storage/log after export via vSphere Client
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Support bundle files not removed from /storage/log after export via vSphere Client

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Article ID: 323151

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Updated On:

Products

VMware vCenter Server 8.0

Issue/Introduction

  • /storage/log partition may fill up.

  • In some cases, "503 Service Unavailable" or "Cannot connect to service" errors when attempting to access vCenter.
  • vCenter Server reports errors similar to:
    vSphere UI Health Alarm", "Log disk exhaustion on vcenter name. 
    Database Health Alarm", "Core and Inventory Disk Exhaustion on vcenter name

  • vSphere Appliance Management Interface (VAMI) Monitor > Disk shows /storage/log at 75% full or more:
    At 75% of continuous disk use the space will trigger Yellow status warnings
    At 85% the space will trigger Red critical alarms

  • From VAMI Summary>Health Status> Storage(Alert)
    From VAMI: Health Status: "File system /storage/log is low on storage space. Increase the size of disk /storage/log."

Environment

VMware vCenter Server 8.0

Cause

Due to a change in the vCenter permissions model, the vpxd service might not be able to delete the vCenter support bundles it temporarily stores in the /storage/log partition. As a result, you might see vCenter support bundles fill up the /storage/log partition.

Resolution

This is a known issue affecting vCenter Server 8.0, where exported support bundle files are not automatically removed from the /storage/log directory after download via the vSphere Client.

This issue is resolved in vCenter Server 8.0 Update 3 and later versions

Workarounds:

Option 1: Manual Cleanup

After exporting the support bundle via the vSphere Client, manually remove the file from the /storage/log directory to reclaim disk space.

Option 2: Use VAMI: 

  1. Generate the support bundle using VAMI.

  2. Download the bundle.

  3. Delete the support bundle directly from the VAMI interface after download.

Refer: Export a vCenter Server Support Bundle

Additional Information

Impact/Risks:

If /storage/log reaches 100%, vCenter goes down.

vCenter log disk exhaustion or /storage/log full