Discovery error in Smarts due to SNMPAgent's IP being on IPExclude list
search cancel

Discovery error in Smarts due to SNMPAgent's IP being on IPExclude list

book

Article ID: 322905

calendar_today

Updated On:

Products

VMware Smart Assurance

Issue/Introduction

Symptoms:




Discovery error in Smarts due to SNMPAgent's IP being on IPExclude list
Error: Qualified Access Address Not Found

Environment

VMware Smart Assurance - SMARTS

Cause

The IP address of the system   s SNMP agent is excluded because it is within the range of the ipExcludeList parameter in the discovery.conf file.

Resolution

Investigate all IPs on the device and locate one which can be used for discovery.  IP must be managed, belong to an interface which is of type normal and not be on the IP Exclude list.