How to clear warnings and errors in the Hardware Status tab
book
Article ID: 322786
calendar_today
Updated On: 01-08-2025
Products
VMware vCenter Server
Issue/Introduction
This article provides steps to clear the warnings and errors in the Hardware Status tab of a host within VMware vCenter Server.
Cause
This issue occurs because the Hardware Status tab of the ESXi host displays information based on what is reported in the BIOS log of the hardware.
Note: Resetting the sensors or clearing the System event log may not clear the hardware status warning in vSphere.
Resolution
Important: Before proceeding, ensure to confirm with the hardware vendor that this is not a hardware issue.
To clear warnings and errors:
-
Click the Hardware Status tab under Manage.
-
Click the System event log view.
-
Click Reset event log.
-
Click Update to clear the error.
-
Click the Alerts and warnings view.
-
Click Reset sensors.
-
Click Update to clear the memory.
- Connect to the ESX/ESXi host using SSH.
- Run this command to restart the sfcbd service:
In ESX: /etc/init.d/sfcbd-watchdog restart
In ESXi: services.sh restart
- localcli hardware ipmi sel clear (This command above helps in clearing memory alert not just IPMI alert)
- Click Update.
If the issue persists the perform the below steps :
- Highlight vCenter object in the vSphere client (left top corner).
- Select Alarms tab on the right hand side.
- Click on Definitions tab underneath the main tabs
- Highlight the alarm which you want to clear.
- Right click on the highlighted alarm and select edit settings.
- Disable the alarm (uncheck the Enable this alarm check box) and click ok.
- Right click on the highlighted alarm and select edit settings.
- Enable the alarm (Select the Enable this alarm check box) and click ok.
Feedback
Was this article helpful?
thumb_up
Yes
thumb_down
No