How to manually submit usage data in the VCP Commerce Portal
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How to manually submit usage data in the VCP Commerce Portal

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Article ID: 322753

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Updated On:

Products

VMware Aria Suite

Issue/Introduction

Symptoms:
Metering issues that may occur with the VMware products used by cloud providers can lead to incorrect metering for the month. This results in incomplete or missing usage data in the VCP Commerce Portal and may lead to a compliance check by VMware.

Environment

VMware vCloud Usage Meter 4.x

Cause

Different metering errors like lost connectivity to the product and changes like updated user credentials or expired product certificates can cause missing or incomplete data collection.  See for reference: vCloud Usage Meter Email Notifications.

Resolution

Contact the GSS team to learn how to manually collect usage data for your VMware products. Then, submit the data to the VCP Commerce Portal for the reporting month.

To  manually submit your usage data in case of incorrect metering:
  1. Login to the VCP Commerce Portal.
  2. Click on the Monthly Reporting tab.
  3. Filter the list of contracts by a contract number, then click on the monthly billing order (MBO) for which you wish to manually submit usage data.
  4. Click on Go To Inbox beside Pending SP.
  5. Manually edit the usage for the respective products.
  6. Provide the reason for the changes.
  7. Enter the PO number in the Purchase Order field.
  8. Click Submit to apply the changes to the MBO.