VMware Identity Manager day 2 actions are not available in VMware Aria Suite Lifecycle because vIDM is not in supported form factor
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VMware Identity Manager day 2 actions are not available in VMware Aria Suite Lifecycle because vIDM is not in supported form factor

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Article ID: 322711

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Updated On:

Products

VMware VMware Aria Suite

Issue/Introduction

Symptoms:
  • Most day 2 actions are not available on VMware Aria Suite Lifecycle (formerly vRealize Suite Lifecycle)

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  • VMware Identity Manager has the following banner, inventory sync does not solve the problem: Not eligible for vRealize Suite Lifecyle Manager powered Day-2 operations as VMware Identity Manager is not in supported form factor.  Form factor is Sizing: STANDARD, Connection type:EXTERNAL, Database:postgresql, External connectors: No

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Environment

VMware Identity Manager 3.3.x

Cause

  • Scale-out (Add Components in the UI) operation has failed.
  • VMware Identity Manager has not been reverted to the snapshots prior to the start of the Scale-Out process.
    • During this process vIDM will change the DB configuration from internal to external and there is no alternative to revert this change besides a backup or snapshot.

See Scale out Workspace ONE Access for high availability in VMware Aria Suite Lifecycle

Resolution

  1. Revert to snapshots before the Scale Out request. If there are no snapshots it is required to redeploy VMware Identity Manager.
  2. Trigger an inventory Sync. 


Workaround:
If there are no snapshots or backups the only option available is to redeploy VMware Identity Manager.