Troubleshooting requests not executing, High CPU usage, and the "Failed to fetch system information" message in VMware Aria Suite Lifecycle
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Troubleshooting requests not executing, High CPU usage, and the "Failed to fetch system information" message in VMware Aria Suite Lifecycle

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Article ID: 322697

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Updated On:

Products

VMware Aria Suite

Issue/Introduction

Possible Symptoms:

  • The CPU usage is high with top command identifying the postgres service as a high consumer.
    • Press shift+P while top is open to order commands by CPU usage 
  • CPU% is running high consistently in the vSphere "Monitor" tab for the VM
  • Attempts to access System Details under Home > Settings > System Details fails with message:
    "Failed to fetch system information"
  • Other tasks in UI such as log bundle creation and basic day 2 operations do not proceed.
  • Navigating the UI is slow 
  • Red banner without error code shows underneath SSH information and FIPS mode compliance in Settings
  • Triggering inventory sync for a product continues to load, no error is triggered in the UI and after a refresh the request disappears in the request page.

 

Environment

  • VMware Aria Suite Lifecycle 8.x
    • Formerly known as VMware vRealize Suite Lifecycle Manager (LCM)

Cause

  • This issue can occur when there is insufficient storage available for the postgres database or a large number of requests become queued and overload the requests engine.

Resolution

  • Prerequisites:

  • You have valid backups or recent snapshots of the Aria Suite Lifecycle appliance.
  • You have access to ssh and the root username and password.

 

Resolution

To resolve this issue, please contact Broadcom Support and note this Article ID (322697) in the problem description.