Catalog items missing on VMware Aria Automation after Workspace One Access outage
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Article ID: 322675
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Updated On:
Products
VMware Aria Suite
Issue/Introduction
Symptoms:
Catalog items are missing in the Service Broker after Workspace One Access (Formerly known as VMware Identity Manager) was down.
Content Sources are unhealthy.
Environment
VMware Aria Automation 8.x
Cause
The catalog items are associated with users and groups, therefore, when there is an outage on Workspace One Access it may be required to reimport them.
Resolution
Login to the VRA UI.
Navigate to the VRA > Service Broker > Content & Policies > Content Sources
Select each of the content sources that are marked as unhealthy:
Once the content source is opened, click on SAVE & IMPORT.