Catalog items are missing in VMware Aria Automation after VMware Identity Manager outage
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Article ID: 322675
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Updated On:
Products
VCF Operations/Automation (formerly VMware Aria Suite)
Issue/Introduction
- Symptoms:
- Catalog items are missing in the Service Broker after VMware Identity Manager 3.x was down.
- Content Sources are unhealthy.

Environment
VMware Aria Automation 8.x
Cause
The catalog items are associated with users and groups, therefore, when there is an outage with vIDM, it may be required to reimport them.
Resolution
- Log in to the VRA UI.
- Navigate to VRA > Service Broker > Content & Policies > Content Sources.

- Select each of the content sources that are marked as unhealthy.
- Once the content source is opened, click SAVE & IMPORT.

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