NSX Intelligence - Failed to load the requested application
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NSX Intelligence - Failed to load the requested application

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Article ID: 322625

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Updated On:

Products

VMware NSX

Issue/Introduction

Symptoms:
  • NSX intelligence is deployed successfully.
  • If you navigate on the NSX UI -> "Plan & Troubleshoot", the following message is seen: "Failed to load the requested application. Please try again or contact support if the problem persists".
  • If you navigate on the NSX UI -> "System" -> "Appliances",  the NSX Intelligence Appliance status is "Fetching appliance status".
  • When trying to access the NSX Intelligence via https, the login (With admin user) failed with the message: "The application server is unable to fulfill your request due to insuficent privileges. You do not have the privileges to access NSX Intelligence. (403 Forbidden)"


Environment

VMware NSX-T Data Center 2.5.x
VMware NSX-T Data Center

Cause

This issue occurs due to an underlying issue with Manager and Intelligence certificates.

Resolution

This issue is resolved in NSX-T Data Center 2.5.1.

Workaround:
Currently, there is no workaround.

Additional Information

Impact/Risks:
Unable to use the NSX Intelligence features.