NSX-T Identity Firewall Active Directory stuck at "Deletion in Progress"
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Article ID: 322520
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Updated On:
Products
VMware NSX Networking
Issue/Introduction
Symptoms: You are unable to re-configure Active Directory for Identity Firewall. The message "Deletion in Progress, click Refresh at the bottom to see updates" is displayed.
Environment
VMware NSX-T Data Center
Cause
This issue can occur when the AD (Active Directory) which is used for IDFW (Identity Firewall) exceeds the supported maxims.
Resolution
This is a known issue impacting NSX-T data center.
Workaround: If you believe you have encountered this issue and are unable to remove the AD used for IDFW, please open a support request and reference this KB.
Additional Information
Impact/Risks: Active directory groups and users are not visible, it is not possible to modify or delete the configured active directory server from the NSX-T UI.