Increasing usage gets reported under labels after removing customer rules from Usage Meter portal.
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Increasing usage gets reported under labels after removing customer rules from Usage Meter portal.

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Article ID: 322099

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Updated On:

Products

VMware Aria Suite

Issue/Introduction

Provide steps to remove the rule in the correct format to ensure it does not cause any mismatch of IDs.


Symptoms:
Usage points keeps increasing as seen in CPN (Cloud Partner Navigator) portal and/or CMR (Customer Monthly Report) for customer rule(s) that were deleted.


Environment

VMware vCloud Usage Meter 4.x

Cause

This issue is caused when customer rule(s) are deleted without removing the object(s) associated with those rule(s).

Resolution

There is no resolution available for now. Engineering is investigating this.
Please subscribe to this KB for receiving updates on the resolution.


Workaround:
Please execute the below steps within Usage Meter UI:
 
Re-create the rule using the same name and associating the same object
Wait for a vCD (vCloud Director) collection cycle to finish successfully

Edit the rule:
 
- Remove the vCD instance from Selected Objects
- Change the Object Type to Organization
- Add only the System organization to Selected Objects
 
Wait for a vCD collection cycle to finish successfully.
Remove the rule.

 


Additional Information

Impact/Risks:
Inaccurate customer billing information.