NOTE: To prevent such configuration to be pushed and realized on the edge nodes, a validation workflow has been introduced from 3.2.2 onwards which will throw an error on that specific segment and the segment will be in 'Failed' state on the NSX-T Manager UI when such configuration are made to a segment.
This will prevent such configuration to be pushed and get realized on the edge nodes.
Example error will be as below:
'There already exists a BridgeEndpoint on same edgeNodes [TransportNode/#############] with same vlan-transportzone PolicyTransportZone/############# and vlanId ####'