VIO Cannot see the Instance Console Log
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VIO Cannot see the Instance Console Log

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Article ID: 321820

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Updated On:

Products

VMware VMware Integrated OpenStack

Issue/Introduction

Symptoms:
  • Instance Console Log does not show data


Environment

VMware Integrated OpenStack 6.x
VMware Integrated OpenStack 5.x

Cause

VM serial port connected to vSPC  and VM serial port connected over network are not enabled on ESXi hosts in Compute cluster.

Resolution

  1. Enable esxi firewall
In the webclient:
Navigate to ESXi host > Manage > Settings > Security Profile > Firewall > Edit and check VM serial port connected to vSPC > OK
Navigate to ESXi host > Manage > Settings > Security Profile > Firewall > Edit and check VM serial port connected to network > OK

In the HTML5 client:
Navigate to ESXi host > Configure > Firewall > Edit and check VM serial port connected to vSPC and VM serial port connected to network > OK
  1. Reboot the instance(s)