VMware NSX for vSphere 6.4.x VMware NSX for vSphere 6.3.x VMware NSX for vSphere 6.2.x
Cause
This issue occurs because the /common partition filled up to 100%. The space is occupied by database tables. For example: ai_group and ai_host. In order to free up space, these tables are being deleted. Once the space is freed up and given these tables are no longer available ,the NSX Manager service fails to start.
Resolution
This issue is resolved in VMware NSX for vSphere 6.4.1
Workaround: A workaround is available. To work around this issue, Contact Broadcom Support and note this Knowledge Base article ID (321343) in the problem description.