NSX SSL-VPN clients fail to connect
search cancel

NSX SSL-VPN clients fail to connect

book

Article ID: 321282

calendar_today

Updated On:

Products

VMware NSX for vSphere

Issue/Introduction

Symptoms:
NSX SSL-VPN clients fail to connect.

Environment

VMware NSX for vSphere 6.3.x
VMware NSX for vSphere 6.2.x

Cause

This issue occurs when the SSL-VPN client is configured for auto connect and network connectivity drops unexpectedly. Clients over SSL-VPN are unable to connect as IP Pool is consumed over time and addresses not being reused.

Resolution

This issue is resolved in VMware NSX for vSphere 6.4.0

Workaround:
To work around this issue if you do not want to upgrade:

  1. Navigate to EDGE > Client configuration > Disable Auto reconnect.
  2. Disable the SSL VPN service.
  3. Enable the SSL VPN service.

Note: Alternatively, do not use the Enable Auto reconnect option for SSL-VPN Clients.

Additional Information