VMware NSX for vSphere 6.3.x VMware NSX for vSphere 6.2.x
Cause
This issue occurs when the SSL-VPN client is configured for auto connect and network connectivity drops unexpectedly. Clients over SSL-VPN are unable to connect as IP Pool is consumed over time and addresses not being reused.
Resolution
This issue is resolved in VMware NSX for vSphere 6.4.0
Workaround: To work around this issue if you do not want to upgrade:
Navigate to EDGE > Client configuration > Disable Auto reconnect.
Disable the SSL VPN service.
Enable the SSL VPN service.
Note: Alternatively, do not use the Enable Auto reconnect option for SSL-VPN Clients.