Logging into the AppDefense Manager fails
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Logging into the AppDefense Manager fails

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Article ID: 320932

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Updated On:

Products

VMware

Issue/Introduction

Symptoms:

  • Logging into the AppDefense Manager fails.
  • A message is displayed similar to:

    Loading..".  Next you go back to the login screen in the browser.



Cause

This issue occurs due to 3rd party cookies that are disabled in the browser. This is required by the browser to redirect to a cross origin authentication. 

For more information, see Cross-Origin Authentication.

Disclaimer: VMware is not responsible for the reliability of any data, opinions, advice, or statements made on third-party websites. Inclusion of such links does not imply that VMware endorses, recommends, or accepts any responsibility for the content of such sites.

Resolution

To resolve this issue, update your current browser to allow 3rd party cookies.
Log in to the Cloud Manager again and ensure it works.

  1. For Chrome browser, navigate to chrome://settings/content/cookies.
  2.  Click Allow .
  3. Click Add and type "vmwaredrx.auth0.com".
  4. Save it.