Troubleshooting delays in On-Prem analysis pipeline
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Troubleshooting delays in On-Prem analysis pipeline

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Article ID: 320815

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Updated On:

Products

VMware vDefend Network Detection and Response

Issue/Introduction

This article should serve as a general guideline to troubleshoot delays in the analysis pipeline and things that TSE's should look at before escalating to the engineering team.

Symptoms:

  • Delays in analysis results (general)
  • Delays in analysis results showing in UI
  • Delays in the notification about analysis results being sent
  • Delays in email delivery to recipients/llmail timeout reached



Environment

NSX NDR ( Lastline )

Cause

There are multiple potential causes and this article should help you get to the the root of it

Resolution

Possible resolutions include:

  • reducing number of artifacts submitted
  • adding more engines
  • increasing workers for db_analysis.completed

Please contact Broadcom support to validate these before changing any of these above options.