No Edit button exists when trying to configure LDAP in the Cloud Director 10.3.1 UI
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No Edit button exists when trying to configure LDAP in the Cloud Director 10.3.1 UI

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Article ID: 320454

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Updated On:

Products

VMware Cloud Director

Issue/Introduction

Symptoms:
  • No edit button exists when trying to synchronize LDAP in the Cloud Director 10.3.1 UI.
  • In the Provider Portal > Administration Tab > Identity Provider LDAP Synchronization > There is no edit button in the UI.


Environment

VMware Cloud Director 10.x

Cause

This issue occurs due to changes to the LDAP screens from a previous release.

Resolution

This is a Known Issue in VMware Cloud Director 10.3.1.
The issue is resolved in VMware Cloud Director 10.3.2a, available at Broadcom Downloads.