"Email alert recipients" not editable within VMware Live Cyber Recovery UI and is grayed out
search cancel

"Email alert recipients" not editable within VMware Live Cyber Recovery UI and is grayed out

book

Article ID: 320391

calendar_today

Updated On:

Products

VMware Live Recovery

Issue/Introduction

After setting an e-mail recipient once, and when trying to change the e-mail you may see an error message:

"Cannot configure email. Note: this is not supported in the Cloud region"



Environment

VMware Live Cyber Recovery 7.27.x

VMware Live Cyber Recovery 7.26.x

Cause

There is a email entry in Orchestrator's database which becomes stale and it does not get automatically cleaned-up by IRR (Orchestrator).

Resolution

This is a known issue and is fixed in VMware Live Cyber Recovery version 7.28.x 


Till the fix is made available, please open a Support Case with VMware by Broadcom and provide the following details,

1) email ID to be changed. 

2) Org ID of your deployment. 

 

Additional Information