[VMC on AWS] VMs temporarily lose connectivity due to vSAN physical capacity disk getting full
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[VMC on AWS] VMs temporarily lose connectivity due to vSAN physical capacity disk getting full

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Article ID: 320324

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Updated On:

Products

VMware Cloud on AWS

Issue/Introduction

To identify this known issue and work towards the proposed resolution

Symptoms:
  • VMs which have components associated with the affected disk may lose North-South and/or East-West connectivity (Eg. RDP connectivity to the VM may fail)
  • Note: The components for each disk may be located on any host (in the same Cluster) irrespective of which host the VM is running/hosted in. Hence, issues with the disks containing those components will affect the VM.


Cause

This issue is caused by vSAN physical disk getting full due to a known issue with space reclamation

Resolution

Contact your Account Team/Representative to upgrade your SDDC to version 1.20 or above to get the latest product improvements

Additional Information

SDDC Upgrades and Maintenance (vmware.com)

Impact/Risks:
This issue is seen in SDDCs which are versions released before 1.20