"Lockbox Access Error: The lockbox file is newer than the active lockbox" error observed.
search cancel

"Lockbox Access Error: The lockbox file is newer than the active lockbox" error observed.

book

Article ID: 319864

calendar_today

Updated On: 08-21-2024

Products

VMware Smart Assurance

Issue/Introduction

Symptoms:

When attempting to unlock the Lockbox, the following error is encountered:

./cstdriver -lockbox $VOYENCE_HOME/data/lockb.clb -passphrase <PASSWORD>
Error: Lockbox Access Error: The lockbox file is newer than the active lockbox
Resolution:Lockbox Access Error: Please check the lockbox access on this server, Please refer to the NCM troubleshooting guide for possible resolution.


Environment

NCM - 10.1.x

Cause

This message indicates that the wrong password is used to unlock the Lockbox.

Resolution

Please check the password and try again.

If you are unsure of the password, follow the steps mentioned in KB Recovering lockbox passphrase to retrieve the Lockbox passphrase.


Listed the steps below from the KB mentioned for quicker reference:

  • Log into the CLI as root on your Application Server.
  • Run source /etc/voyence.conf to set environmental variable.
  • Run $VOYENCE_HOME/tools/passphrase/decrypt.sh.
  • It will require the sysadmin login and password. (Please see below)

  • The tool result will display the Lockbox Passphrase.

After retrieving the passphrase, unlock lockbox and run a job to verify that lockbox is loaded into the syste,.

Additional Information

Refer KB Lockbox Utility Guide for more details on Lockbox Utility.