vCenter Server Events tab reports the error: Cannot login user @ 127:0:0:1 no permission
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vCenter Server Events tab reports the error: Cannot login user @ 127:0:0:1 no permission

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Article ID: 319554

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Updated On:

Products

VMware vCenter Server

Issue/Introduction

Symptoms:
In vCenter Server Events tab, you see entries similar to:
 
Cannot login Administrator @ 127:0:0:1 no permission
Cannot login username @ 127:0:0:1 no permission
Cannot login username @ 127:0:0:1 no permission

These entries repeat every few seconds.

Environment

VMware vCenter Server 5.x

VMware vCenter Server 6.x

VMware vCenter Server 7.x

Cause

This issue may occur if there is a service or plug-in, usually a vCenter Server plug-ins from some service, that is trying to log in to vCenter Server and fails.

Resolution

To resolve this issue, determine the service/plug-in that is logged in to vCenter Server and perform these diagnostic steps:
  1. Disable the vCenter Server plug-ins in the vSphere Client or vSphere Web Client one by one and monitor the reports in the vCenter Server Events tab to see if the errors stop.
  2. If the errors do not stop even after performing the preceding step, stop the third-party services one by one and monitor if this stops the error.
After finding the service or plug-in that causes the issue, re-enter the user credentials inside that plug-in or service in the correct format.

For example, if you identify the vCenter Heartbeat as the issue, perform these steps:
  1. Log in to VMware vCenter Server Heartbeat.
  2. Open the Console.
  3. Under Application tab, select plug-ins.
  4. Select Virtual CenterNFPlugin.dll and edit.
  5. Re-enter the user name and password in the correct format.
Note: Try using different combination in the preceding step. For example, Domain\userid or userid.