NAPP Deployment Wizard Stuck: The credentials were incorrect or the account specified has been locked.
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NAPP Deployment Wizard Stuck: The credentials were incorrect or the account specified has been locked.

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Article ID: 319387

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Updated On:

Products

VMware vCenter Server

Issue/Introduction

To allow users to continue to progress through the Wizard and complete the NSX Application Platform installation.

Symptoms:
The NSX Application Platform Deployment Wizard is stuck on the last page and the first step under "Update Registry".

The full error is displayed below in a screenshot and reads:
 
status Code is 403 , body: {"module_name"."common-services","error_message":"The credentials were incorrect or the account specified has been locked.","error_code":403}
 
error on wizard.png


Environment

VMware vCenter Server 7.0.x

Cause

The cached credentials from the NSX Application Platform automation appliance are different from the current, active credentials for the admin account for the NSX Manager.

Resolution

Locate the IPv4 address of the automation appliance and open a new browser window to connect to it. Work through the Wizard as normal and update the NSX admin account credentials in the NSX step (step 5) as seen in the screenshot below.
 
fix step.png

Once complete you can work through the wizard and continue with the install.