VMware High Availability cluster reports the error: Could not reach isolation address
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VMware High Availability cluster reports the error: Could not reach isolation address

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Article ID: 318889

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Updated On: 10-23-2024

Products

VMware vCenter Server VMware vSphere ESXi

Issue/Introduction

A VMware High Availability (HA) cluster reports an error similar to:

Could not reach isolation address: <xxx.xxx.xxx.xxx>


Cause

On a regular basis HA contacts ( using ICMP ping ) its isolation response address to ensure the cluster is functioning correctly. The default isolation response address is the default gateway but other reliable IP addresses can be configured along with the default gateway or the default gateway can also be disabled as an isolation response address.


This issue can occur when HA does not receive a response from all of its configured isolation response addresses.
 


Environment

VMware vSphere ESXi 7.x
VMware vCenter Server 6.x
VMware vCenter Server 5.0.x
VMware ESXi 6.5.x
VMware vCenter Server 4.0.x
VMware vCenter Server 5.5.x
VMware ESXi 6.0.x
VMware vCenter Server 5.1.x
VMware vCenter Server 7.0.x
VMware VirtualCenter 2.5.x
VMware vCenter Server 4.1.x
VMware VirtualCenter 2.0.x
VMware ESXi 6.7.x

Resolution

To resolve this issue, investigate your network to determine why HA is unable to receive a response from at least one isolation response address.

Note:

  • If the isolation response address was manually added using the advanced setting das.isolationaddress remove the non-pingable isolation address from your advanced settings and specify a new pingable isolation address.
  • When the listed ip address is the currently configured default gateway, add an additional isolation address using das.isolationaddress and disable the use of the default gateway for isolation verification using the advanced setting das.usedefaultisolationaddress set to false.