- The vpxd service crashes creating a core.vpxd-worker file in
/var/core - Messages similar to the following in vpxd.log indicate that host syncs are constantly failing due to an invalid login.
warning vpxd[28955] [Originator@6876 sub=InvtHostCnx opID=HostSync-host-12345-48c4r5v9] Exception occurred during host sync; Got method fault; [vim.HostSystem:host-12345,esxi01.example.com], e: N3Vim5Fault12InvalidLogin9ExceptionE(Fault cause: vim.fault.InvalidLogin
- The host mentioned in the error above has corresponding messages in the vpxa logs indicating incorrect vpxuser credentials
[YYYY-MM-DDTHH:MM:SS] info vpxa[2104542] [Originator@6876 sub=Default opID=HostSync-host-12345-48c4r5v9-d6] [VpxLRO] -- ERROR lro-1126689 -- vpxa -- vpxapi.VpxaService.login: vim.fault.InvalidLogin:
--> Result:
--> (vim.fault.InvalidLogin) {
--> faultCause = (vmodl.MethodFault) null,
--> faultMessage = <unset>
--> msg = "Received SOAP response fault from [<cs p:0000006278a33660, TCP:localhost:443>]: login
--> Cannot complete login due to an incorrect user name or password."
--> }
--> Args:
-->
--> Arg userName:
--> "vpxuser"
- Some hosts in the vCenter inventory may show "null, null, null" in the hypervisor field of the Summary tab in the vSphere Client