Async smartpqi driver may flood the vmkernel logs with "DEVICE Reset in Progress"
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Article ID: 318362
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Updated On:
Products
VMware vSphere ESXi
Issue/Introduction
Symptoms:
When using async smartpqi driver versions 65.4054.2.118, 67.4054.2.118, and 70.4054.2.118 on ESXi reports the following message on vmkernel.log:
pqisrc_reject_if_device_unavailable:1361: DEVICE Reset in Progress(CX:TX:LX)
Environment
VMware vSphere ESXi 7.0.x VMware ESXi 6.7.x
Cause
This issue is caused when the async smartpqi driver with version xx.4054.2.118 will log "DEVICE Reset in Progress" for every new I/O command when the device is performing a LUN reset.
Resolution
This is a known issue.
Currently, there is no resolution.
For more information contact HPE and refer to HPE Advisory.
Workaround: To workaround this issue, Do not send LUN reset command to hot devices.