Witness Appliance loses root password access following deployment and subsequent reboot.
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Witness Appliance loses root password access following deployment and subsequent reboot.

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Article ID: 318122

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Updated On:

Products

VMware vSAN

Issue/Introduction

Symptoms:
vSAN Witness Appliances deployed using 7.0 U3c (build: 19193900) or 8.0 GA (build: 20513097) OVA cannot be accessed using the root password set during deployment following deploy then subsequent reboot.

Environment

VMware vSAN 8.0.x
VMware vSAN 7.0.x

Cause

This is a known issue in the Witness Appliance deployment process.

Resolution

This issue is resolved in VMware vSAN Witness Node 7.0 Update 3L and VMware vSAN Witness Node 8.0b.

Workaround:
Following deployment of a Witness Appliance using 7.0 U3c (build: 19193900) or 8.0 GA (build: 20513097) OVA, the root password should be changed prior to rebooting or restarting OS of the Witness Appliance VM, this new password will persist across reboots.

If a Witness Appliance has already been rebooted and cannot be logged in with root password, a new replacement Witness Appliance should be deployed and the above applied.

Should deploying a new Witness Appliance not be possible or infeasible, please open a Support Request with VMware referencing this KB article.

Additional Information

Impact/Risks:
If a Witness Appliance is deployed using 7.0 U3c (build: 19193900) or 8.0 GA (build: 20513097) OVA and rebooted without updating the root password post deployment, the root password set during deployment will not grant access.