The /storage/log partition is full on one or more Aria Operations node and these log files are consuming this space:
/var/log/auth.log
/var/log/messages
/var/log/warn
When attempting to access the browser UI, the following message is displayed: “vRealize Operations Manager is not available. You will be redirected when the service is available.”
Environment
Aria Operations 8.x
Cause
In Aria Operations 8.x this is caused by the move to Photon OS and an incorrect log rotation mechanism.
Resolution
To resolve this issue remove the /var/log/warn, /var/log/auth.log, and /var/log/messages files.
Log into the Aria Operations node as root via SSH or Console, pressing ALT+F1 in a Console to log in.
Run the following command to stop the syslog service:
service syslog stop
Remove the /var/log/warn, /var/log/auth.log, and /var/log/messages files by running this command: