ESXi 6.5 not populated when exporting a support bundle in the Web Client
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ESXi 6.5 not populated when exporting a support bundle in the Web Client

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Article ID: 317992

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Updated On:

Products

VMware vSphere ESXi

Issue/Introduction

Symptoms:
  • While generating logs in ESXi 6.5 via the vSphere Web Client, the field 'select specific logs to export' is blank.
  • Other options also shows blank like network, storage, fault tolerance, hardware etc. is blank.


Environment

VMware vSphere ESXi 6.5

Cause

This issue is caused the rhttpproxy port for /cgi-bin being modified from 8303.

Resolution

This is a known issue in vSphere 6.5. This issue is resolved in ESXi 6.5 Update 1

To resolve this issue update the /cgi-bin port in the /etc/vmware/rhttpproxy/endpoints.conf file.

  1. Connect to the ESXi host with an SSH session and root credentials.
  2. Edit /etc/vmware/rhttpproxy/endpoints.conf with this command:

    vi /etc/vmware/rhttpproxy/endpoints.conf
     
  3. Look for the /cgi-bin entry and change the port to 8303.

    For example:

    /cgi-bin local 8303 redirect allow
     
  4. Save and exit the file.
  5. Restart rhttpproxy and hostd services.

    /etc/init.d/rhttpproxy restart
    /etc/init.d/hostd restart