Third party system management application fails to monitor hardware status after applying ESXi600-201611001
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Third party system management application fails to monitor hardware status after applying ESXi600-201611001

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Article ID: 317936

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Updated On:

Products

VMware vSphere ESXi

Issue/Introduction

Symptoms:
After applying the patch release ESXi600-201611001 on an ESXi host, you experience these symptoms:
 
  • Third party system management application fails to monitor host hardware.
  • In the /var/log/syslog.log file, you see entries similar to:

    cimslp: registerCIMService: SLPReg(service:wbem:https://xxx.xxx.xxx:598) rc = 0
Note: The port number in the above log entry is 598, not 5989.

 


Environment

VMware vSphere ESXi 6.0

Cause

This issue occurs when CIM SLP agent registers to CIM service over port 598 instead of port 5989 due to the bug in ESXi600-201611001.
 
 

Resolution

The issue is resolved in ESXi 6.0 Update 3, available at VMware Downloads.