NICs using ntg3 driver may experience loss of connectivity
book
Article ID: 317545
calendar_today
Updated On:
Products
VMware vSphere ESXi
Issue/Introduction
Symptoms:
- NICs using ntg3 driver may experience loss of connectivity.
- Unable to restore Network connectivity until ESXi host is rebooted.
- The devices affected are Broadcom NetXtreme I 5717, 5718, 5719, 5720, 5725 and 5727 Ethernet adapters.
Cause
There are two causes for this issue,
- Repeated reset of the device, which may have triggered by prolonged high network traffic.
- Sending certain malformed TSO packet coming from VMs such as F5 virtual appliances.
Resolution
This is a known issue with ntg3 driver version 4.1.0.0, bundled in ESXi 6.5 GA.
To fix this issue upgrade to latest ntg3 driver version 4.1.2.0 or newer.
Feedback
thumb_up
Yes
thumb_down
No