When Admin/Root Password is changed directly on vRealize Suite Admin/Root account might get locked
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Article ID: 317114
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Updated On:
Products
VMware Aria Suite
Issue/Introduction
Symptoms: When Admin/Root Password is changed directly on vRealize Suite products that are managed by vRealize Suite LifeCycle Manager​ managed, Admin/Root account might get locked.
Environment
VMware vRealize Suite Lifecycle Manager 1.x VMware vRealize Suite Lifecycle Manager 2.x
Cause
When you change Admin/Root password in vRealize Suite Products, vRealize Suite LifeCycle Manager might try accessing using products with old Admin/Root Passwords for management operations, leading to account lock.
Resolution
Change password from vRealize Suite LifeCycle Manager, if needed or re-import the environment or suite product again with new Admin/Root password.