Incorrect vCenter Server username/password on the BOSH tile of Enterprise PKS results in an error being generated when applying changes
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Article ID: 316828
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Updated On:
Products
VMware vCenter ServerVMware Cloud PKS
Issue/Introduction
Symptoms:
You see the following error after clicking the Apply Pending Changes button in the Opsman UI of Enterprise PKS:
Iaas default: Could not log in: InvalidLogin: Cannot complete login due to an incorrect user name or password.,type; PrivilegeVerifier Iaas default: Could not log in: InvalidLogin: Cannot complete login due to an incorrect user name or password.,type; IaasConfigurationVerifier
You are not able to login to vCenter Server with the credentials saved on the BOSH tile in Enterprise PKS.
Environment
VMware PKS 1.x
Cause
The incorrect vCenter Server username and password are saved under the "vCenter Config" of the Settings tab on the BOSH tile.
Resolution
Enter the correct username and password for access to the vCenter Server on the BOSH tile and click the Apply Pending Changes button again.